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Figure 9.3. Find the peak values for each ink in the Data Points tab.

	 6.	 Adjust the Max. Ink values.
If the maximum chroma for any ink channel was read from a patch lower than the 100% 
patch, use the Patch Percentage to determine the Max. Ink value. In the example above, 
the maximum Cyan was read from the 65% patch, so the Max. Ink value can be set to 
65% of the current value, resulting in a value of 59 (the Max. Ink was originally set to 90; 
90 x 0.65 = 58.5, which is rounded up to 59). The maximum Magenta was read from the 
75% patch, so the Magenta Max. Ink can be set to 68 (90 x 0.75 = 67.5). The peak values 
for Yellow and Black were read from the 100% patches. Black does not need reduced, but 
Yellow must be set to a lower value (see Exceptions). Find a point in the Yellow curve with a 
chroma value of 103–108, and use that patch percentage to determine the Max. Ink value. 
In this example, the 50% Yellow patch has a chroma value of 107, so the Yellow Max. Ink 
can be set to 45 (90 x 0.50 = 45).

	 	 Exceptions (Yellow ink):
In most cases, channel inks should be reduced until the maximum values in the Data Points 
chart are 95%–100%. However, even though Yellow is usually capable of higher chroma 
values in the 95%–100% patch, it is advisable to limit it to a range of 103–108. This helps 
to reduce ink volume later on when all of the inks are combined (yellow is a very liquid ink) 
without a visible color difference.

	 7.	 Relinearize and check your new maximums.
Repeat steps 2 through 6 of this procedure to determine if your channel ink limits are set to 
their optimal levels. When you repeat these steps, you will get maximum chroma or density 
values readings closer to the 100% patch. Continue until maximums for each channel are 
read from the 100% patch, or within an acceptable range (see Exceptions).

When your measurements are acceptable, you can use the final lin file used to confirm your 
settings as your final lin file in Step 3: Linearization. Simply load your file, Clear Baselines, 
then Set New Baselines as described in steps 3.2 and 3.3.

	 8.	 Save your ColorBurst environment.
This is necessary to preserve your new Channel Ink Reduction settings in the Adjustments 
tab of the Color Adjustments dialog.
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Step 3: Linearize and set new baseline values

Before building an ICC Profile you must linearize your printer. You will then create a custom 
baseline for your particular printer, ink, and paper combination. Linearization with a new 
baseline gives your new ICC profile a further level of customization and accuracy.

	 1.	 Linearize.
Follow the instructions for Relinearization, starting on page 24, to create a new linearization 
file. If you have already created a lin file in Step 2: Check Channel Ink Limits (new media 
only), you can skip this step and use your final lin file from Step 2.

	 2.	 Load your new lin file.
In ColorBurst, open the Linearization Options dialog (Options > Linearization Options) and 
click the Find button next to the Linearization File field to open the new lin file.

	 3.	 Clear and set new baseline values.
After loading the new lin file, click the Clear Baselines button first to delete the old baseline 
values. Then click the Set Baseline Values button to create new baselines based on your 
new lin file. The Set Baseline Values button sets a baseline for each color just below the 
maximum values of the current Lin file. Click OK to close the Linearization Options dialog 
and lock in the new settings.

	 	 About baselines:
A Baseline gives you “headroom” for future relinearizations of your environment over time. 
By setting a Baseline slightly lower than the actual measurements of your original lin file, 
you will still be able to successfully calibrate your system as it ages and changes over time.

	 4.	 Save your ColorBurst environment.
In ColorBurst, you must save the environment with the new lin file and baselines. If 
you do not save the environment, your new settings will be lost as soon as you change 
environments.

Step 4: Set Total Ink Limit (new media only)

The purpose of this test is to determine a total ink limit when multiple inks are combined 
(C+M, C+M+Y, etc.). This limiting ensures that the profile creation patches are not over-
inked, so they can be accurately read with a spectrophotometer. In general it is always 
better to go with the highest ink limit possible because there will be additional ink limiting 
performed when creating the ICC profile.

	 	 Channel vs. Total Ink Limits:
Channel Ink Reduction, set in the Adjustments tab of the Color Adjustments dialog, applies 
separate limits to each individual ink color (CMYK). The Total Ink Limit, set in the Ink Limits 
tab of the Color Adjustments dialog, applies when multiple inks are combined together.

If the media you are profiling matches the environment you selected, you may skip this pro-
cedure and go directly to Step 5: Print and measure profiling patches on page 39. The Total 
Ink Limit in the environment has already been optimized for that media.
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	 1.	 Disable ColorBurst ICC Color Management.
In ColorBurst, open the ICC Profile Options dialog (Options > ICC Profile Options) and go to 
the General tab. Deselect the Enable ICC profile color management checkbox to disable ICC 
color management. Click OK to close the ICC Profile Options dialog.

	 2.	 Disable ColorBurst ink controls.
Open the Color Adjustments dialog (Options > Color Adjustments). Go to the Ink limits tab 
and deselect the Enable Ink Limiting checkbox. Click OK to close the Color Adjustments 
dialog.

	 3.	 Print the Ink Limiting target.
Select File > Open and navigate to the ColorBurst\Testfiles folder. Select and print the file 
named ColorBurst Ink Limit 200-400.pdf.

	 4.	 Evaluate ink limit target.
After the print dries, look for evidence of dry banding, ink pooling, or ink bleeding (fuzzy 
edges). You may see dull patches or a halo effect on patches that are over-inked. If a patch 
in a column exhibits any of these qualities go to the next lower numbered column (390, 
380, etc). Find the highest column with three acceptable patches. The number below the 
column is the Total Ink Limit number you will enter in ColorBurst. If you can not get a 
column of acceptable patches at 300% or higher, you will need to go back and reduce your 
channel ink limits, perform a new linearization, and then repeat the Ink Limit test.

Figure 9.4. Use the ColorBurst Ink Limit Test to determine the Total Ink Limit value used the in the Color Adjustments 
dialog.

	 5.	 Set your Total Ink Limit in ColorBurst.
In the Color Adjustments dialog, go to the Ink Limits tab and turn on Enable ink limiting 
checkbox. Type your the Ink Limit number from the Ink Limit Test into the Total ink limit 
box. Click the OK button to close the Color Adjustments dialog.

Figure 9.5. Set the Total ink limit value in the Ink limits tab of the Color Adjustments dialog.

NOTE	 It is recommended to select the Do not limit black beyond a percent of its original 
value checkbox and set the Black limit percent to 100% to ensure that your black 
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ink is not restricted by the Total Ink Limit. This allows for more black ink and less 
CMY in maximum ink builds (blacks), which is preferable.

	 6.	 Save your ColorBurst environment.
In the ColorBurst menu bar, select go to Printer Setup > Save to save your new ink limit as 
part of your custom environment.

Step 5: Print and measure profiling patches

Now that you have set channel ink limits, linearized your printer, set new baselines, and set 
a total ink limit, you are ready to begin building an ICC profile. The settings you choose to 
build a profile with will have a significant effect on the outcome.

NOTE	 A nozzle check test should be run prior to printing a profiling target to ensure that 
the heads are all firing properly.

	 1.	 Double-check the color settings in your environment.
•	 In the ICC Profile Options dialog, go to the General tab and make sure Enable ICC 

profile color management is off (the checkbox is not selected).

•	 Open the Color Adjustments dialog, go to the Ink limits tab and make sure Enable 
ink limiting is turned on (selected).

•	 In the Linearization Options dialog, make sure Allow linearization is selected. 
These are the proper settings for printing a profiling target.

	 2.	 Create and Print an ICC Profile Target.
In the ColorBurst\Profiling Tools & Docs\SpectralVision Pro\Lin & Profile Targets folder, you 
will find standard profile targets for supported devices. Open the target file(s) for your 
device and print the file(s) through ColorBurst. Some targets are more than one page long, 
and each page has been saved as an individual file. Make sure to open and print each page 
if you are using a target that is more than one page long.

NOTE	 Profiling targets must be formatted for SpectralVision Pro. Targets included with 
ColorBurst prior to version 4.1 will not work with SpectralVision Pro. If a profiling 
target other than one of the standard presets is desired, SpectralVision Pro can cre-
ate custom formatted profiling targets for all devices with a variety of patch sets.

	 3. 	Connect your device in SpectralVision Pro.
Launch SpectralVision Pro, located in the ColorBurst\Profiling Tools & Docs\SpectralVision 
Pro folder (or use the desktop shortcut). In the Measure Target tab of SpectralVision, use 
the first pop-up menu on the left-hand side to select one of the Profile targets. This selec-
tion should match the target you just printed for your device. The next pop-up menu, 
Measurement Device, will automatically change to the spectral device that supports the 
selected Target. After physically connecting your device to your computer via USB or 
Serial port, click the Connect button to allow communication between your device and 
SpectralVision Pro.
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Figure 9.6. Use the Target and Measurement Device pop-up menus to load a profile target, select a device, then use 
the Connect button to connect to your device.

	 4.	 Read the patches with your device.
Once your device is successfully connected to SpectralVision Pro, calibrate your device (if 
necessary) and read the patches with your device. Follow the instructions on the screen or 
see your device’s documentation for device operation and calibration instructions.

Figure 9.7. Read the profile target patches with your spectrophotometer to load the values into SpectralVision Pro.

Step 6: Build an ICC profile

After completing the measurement of your profiling patches, you can use SpectralVision Pro 
to build your ICC Profile.
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	 1.	 Open Profile Build Options.
In SpectralVision Pro, click the Build Profile button at the bottom of the window to open 
the Profile Build Options window.

Figure 9.8. The Build Profile button in the Measure Target tab opens the Profile Build Options window.

	 2.	 Select a Preset.
Select one of the predefined inksets from the Presets pop-up menu, based on the type of 
ink you are printing with.

	 3.	 Set custom ink settings.
In the Ink Control tab, adjust the Black Generation , Ink Limiting, and black curve if desired. 
Click the Info button (“i”) or see pages 14–15 of this document for more information on 
these settings. Click the Next button when you are finished.

	 4.	 Set build options.
In the Build Profile tab, select a LUT Step Size (33x33x33 is recommended). Type in any 
information or notes about your profile in the Info Tag field. This information will be 
displayed in ColorBurst when you load the profile. Click the Info button (“i”) or see pages 
15–16 of this document for more information on these settings.



SpectralVision Pro · ColorBurst RIP · Layout Series · Windows	 42

Figure 9.9. Set the LUT Step Size and enter an Info Tag in the Build Profile tab.

	 5.	 Click Build.
The Build button will begin the profile creation process. Save your profile in the ColorBurst\
Profile folder. This can take several minutes to complete. The Build Status bar shows the 
profile build progress. The status will change to “Status Built” when the process is com-
plete. You can then close the Profile Build Options and quit SpectralVision Pro.

Step 7: Load your new ICC Profile and save your environment

Your new ICC profile is ready to load into ColorBurst.

	 1. 	Turn ICC Color Management back on.
In ColorBurst, open the ICC Profile Options dialog and go to the General tab. Select the 
Enable ICC profile color management checkbox. Also make sure the Enable AutoSpot for 
optimized PANTONE® colors checkbox is selected.

	 2.	 Load your new ICC Profile.
In the ICC Profile Options dialog, go to the Output Profiles tab. Use the Find button next to 
CMYK or 6/7/8 Color to locate your new ICC Profile, depending on the type of profile you 
created. If the Find button is grayed out, click the On/Off button next to activate it. Click 
OK when done.
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Figure 9.10. Load your new ICC profile in the Output Profiles tab of the ICC Profile Options dialog.

 3. Save your environment.
This will save your final environment with all of your custom settings. You are now ready to 
print with your new environment and ICC Profile.
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